• jordanlund@lemmy.world
    link
    fedilink
    arrow-up
    5
    ·
    6 months ago

    So… it’s complicated…

    I’m not a mod here, but the lemmy.world admins have set me up with some tools and bots to take care of trouble makers.

    So the reports never made it to me because I’m not a mod.

    A bot got the reports showing the offensive subject and a button for “Perma Ban” and it looked (to me) like the Perma Ban had already been enabled.

    It now looks like it wasn’t. :(

    So this post was brought to the attention of an Admin chat that I’m part of, I ran down the post manually and hit it with the ban-hammer bot as well as going back through the bot posts and making sure the Perma Ban option was triggered.

    HOPEFULLY it’s gone now. The user should be permanently banned as well.

    • driving_croonerOP
      link
      fedilink
      arrow-up
      5
      ·
      edit-2
      6 months ago

      Can lemmy ban sites from being posted? I think the site who hosted the CSAM images should be banned too, cause they can’t moderate on their part (or at least make them mod approval before publishing)

      • jordanlund@lemmy.world
        link
        fedilink
        arrow-up
        4
        ·
        6 months ago

        That’s something we’ve been talking about. Last time it was some low-rent 4chan knock off and this time it was another iili.io link.

        TBH those kinds of changes are above my paygrade. :) Which is zero. LOL.

    • Flying Squid@lemmy.worldM
      link
      fedilink
      arrow-up
      4
      ·
      6 months ago

      Thanks for the assist, @jordanlund! I didn’t see what got posted and it sounds like I should be to have not seen it.

      • jordanlund@lemmy.world
        link
        fedilink
        arrow-up
        4
        ·
        edit-2
        6 months ago

        Here’s what I think happened:

        CSAM got posted and got reported.

        The bot picked it up in the Discord chat.

        I saw the reports in Discord late last night, clicked the link which didn’t load and thought “Great! It’s already removed! Nothing for me to do!”

        See the admin chat about it this morning.

        Realize the reason the link didn’t load for me last night was because I had blocked the community from my personal feed. :(

        Unblocked, found the post, ran the bot on the username to banhammer and remove content, scrolled back up through Discord and hit the Perma Ban buttons just to be sure.